Процессор электронных таблиц МS Excel 2007. Работа с различными типами данных и стандартными функциями

Страницы работы

11 страниц (Word-файл)

Фрагмент текста работы

  1. Создать и заполнить данными 2 таблицы для списания деталей по двум судам (названия деталей копировать):

Списано по т\х"Посьет" (октябрь)

1

Втулка

13

2

Прокладка

21

3

Подшипник

17

4

Зубчатое колесо

3

5

Рейка

6

6

Болт

15

7

Шайба

12

8

Гайка

23

Всего

Списано по т\х"Славянка" (октябрь)

1

Втулка

5

2

Прокладка

23

3

Подшипник

11

4

Зубчатое колесо

1

5

Рейка

1

6

Болт

11

7

Шайба

22

8

Гайка

17

Всего

  1. Тип данных - текстовый и числовой. При необходимости изменить тип данных, вызвав контекстное меню правой кнопкой мыши (команда "Формат ячеек") и выбрав вкладку "Число".

5.  Заполнить нумерацию деталей в первом столбце автоматически c 1 до 8. Для этого:

-  ввести число 1 в первую ячейку столбца с нумерацией

-  выделить мышкой весь диапазон заполнения (нумерации), обязательно захватив и введенное число 1

-  выполнить заполнение с шагом 1 (на ленте вкладка "Главная", диалоговое окно  "Редактирование", кнопка "Заполнить", опция "Прогрессия", шаг 1, прогрессия "Арифметическая", заполнение по столбцам)

6.  Для объединения ячеек необходимо выделить ячейки, вызвать контекстное меню правой кнопкой мыши (команда "Формат ячеек"), выбрать вкладку "Выравнивание" и включить отображение "Объединение ячеек".

7.  Поменять название листа рабочей книги на название "Списание деталей" (кликнув два раза мышью на прежнее название "Лист 1").

8.  В обеих таблицах вычислить графу "Всего" с помощью функции СУММ. для этого необходимо:

-  активировать пустую ячейку результата (суммы)

-  выбрать на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Математические", функция "СУММ".

-  в окне функции указать диапазон, нажать кнопку ОК и получить результат.

-  просмотреть результаты работы. Образец выполнения задания:

Списано по т\х"Посьет" (октябрь)

1

Втулка

13

2

Прокладка

21

3

Подшипник

17

4

Зубчатое колесо

3

5

Рейка

6

6

Болт

15

7

Шайба

12

8

Гайка

23

Всего

110

Списано по т\х"Славянка" (октябрь)

1

Втулка

5

2

Прокладка

23

3

Подшипник

11

4

Зубчатое колесо

1

5

Рейка

1

6

Болт

11

7

Шайба

22

8

Гайка

17

Всего

91

Пример из строки формул: =СУММ(C4:C11)

9.  В итоговой таблице для детали "Втулка" значения вычислить также с помощью функции СУММ (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Математические", функция "СУММ"), последовательно указав адреса ячеек для суммирования.

Пример из строки формул: =СУММ(C2;C13)

10.  Скопировать или распространить данную формулу расчета суммы для остальных деталей. Для копирования необходимо:

-  щелкнуть на ячейку с полученным результатом для детали "Втулка";

-  выбрать команду "Копировать" (должна появиться индикация);

-  выделить диапазон копирования для всех остальных деталей;

-  нажать клавишу Enter или выбрать команду "Вставить";

-  проверить результаты копирования и переноса функции.

11.  Аналогично п. 8 с помощью функции СУММ в графе "Всего" вычислить общую сумму списанных деталей (или скопировать функцию расчета из 1 или 2 таблицы).

12.  Просмотреть результаты работы. Образец выполнения задания:


Списано по группе судов

1

Втулка

18

2

Прокладка

44

3

Подшипник

28

4

Зубчатое колесо

4

5

Рейка

7

6

Болт

26

7

Шайба

34

8

Гайка

40

Всего

201

13.  Отформатировать (нарисовать границы таблиц, выровнять текст, изменить шрифт и т.д.) полученные три таблицы, вызвав контекстное меню правой кнопкой мыши (команда "Формат ячеек") и выбрав последовательно вкладки "Шрифт", "Граница" и "Выравнивание" (по горизонтали и вертикали).

14.  Просмотреть и проверить результаты работы.

Задание 2

Порядок выполнения работы:

1.  На следующем листе рабочей книги создать таблицу "Расчет учебных часов":

Факультет

Лекции

Практические работы

Лабораторные работы

Всего

Среднее

Max

Min

ТФ

184

102

336

СВФ

389

32

1615

СМФ

108

90

486

ФЭИТ

210

106

484

ПФ

278

180

0

ФЭУ

119

60

344

Итого

Среднее

Max

Min

Корень

Степень

Логарифм

Синус

Косинус

Произведение

2.  Поменять название листа рабочей книги на название "Расчет учебных часов" (кликнув два раза мышью на прежнее название "Лист 2").

3.  Вычислить графу "Всего" для ТФ (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Математические", функция "СУММ") аналогично заданию 1.

Пример из строки формул: =СУММ(B2:D2)

4.  Скопировать (или распространить) данную формулу расчета суммы на весь столбец. Для копирования формулы необходимо:

-  щелкнуть на ячейку с полученным результатом для ТФ;

-  выбрать команду "Копировать" (должна появиться индикация);

-  выделить диапазон копирования для всех остальных факультетов в столбце;

-  нажать клавишу Enter или выбрать команду "Вставить";

-  проверить результаты копирования и переноса функции.

5.  Вычислить графу "Среднее" для ТФ (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Другие функции", категория "Статистические", функция "СРЗНАЧ").

Пример из строки формул: =СРЗНАЧ(B3:D3)

6.  Скопировать (или распространить) формулу расчета среднего на весь столбец.

7.  Вычислить графу "Максимум" для ТФ (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Другие функции", категория "Статистические", функция "МАКС").

Пример из строки формул: =МАКС(B3:D3)

8.  Скопировать (или распространить) формулу расчета максимума на весь столбец.

9.  Вычислить графу "Минимум" для ТФ (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Другие функции", категория "Статистические", функция "МИН").

Пример из строки формул: =МИН(B3:D3)

10. Скопировать (или распространить) формулу расчета минимума на весь столбец.

11. Для лекций вычислить значения:

-  "Итого" (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций", кнопка "Математические", функция "СУММ");

Пример из строки формул: =СУММ(B2:B7)

-  "Среднее" (на ленте вкладка "Формулы", диалоговое окно "Библиотека функций

Похожие материалы

Информация о работе